fsi problem

General discussion about Elmer
Post Reply
chen junnan
Posts: 8
Joined: 16 May 2019, 08:44
Antispam: Yes

fsi problem

Post by chen junnan » 16 May 2019, 09:23

Hello.I am a novice in Elmer.

I want to use Elmer to do the Fsi,so I just make a simple arterial model for it.

When I setted up the conditions and runned the solver i got some errors.

ELMER SOLVER (v 8.3) STARTED AT: 2019/05/16 14:59:55
ParCommInit: Initialize #PEs: 1
MAIN:
MAIN: =============================================================
MAIN: ElmerSolver finite element software, Welcome!
MAIN: This program is free software licensed under (L)GPL
MAIN: Copyright 1st April 1995 - , CSC - IT Center for Science Ltd.
MAIN: Webpage http://www.csc.fi/elmer, Email elmeradm@csc.fi
MAIN: Version: 8.3 (Rev: c30fff2, Compiled: 2017-05-22)
MAIN: =============================================================
MAIN:
MAIN:
MAIN: -------------------------------------
MAIN: Reading Model: case.sif
LoadInputFile: Scanning input file: case.sif
LoadInputFile: Loading input file: case.sif
Loading user function library: [FlowSolve]...[FlowSolver_Init0]
Loading user function library: [ElasticSolve]...[ElasticSolver_Init0]
ERROR:: LoadMesh: Requested mesh > ./. < does not exist!

Could you give me an advice?

What happen?And how can i solve this problem.

mzenker
Posts: 1902
Joined: 07 Dec 2009, 11:49
Location: Germany

Re: fsi problem

Post by mzenker » 16 May 2019, 09:44

Duplicate of viewtopic.php?f=4&t=6672.
You don't need to post the same question several times.

Matthias

Post Reply