Page 1 of 1

Problem configuring Front and Post

Posted: 11 Nov 2009, 21:57
by akredd
Hallo everybody,
I just use openSuse Linux 11.0 on a x86_64-machine. Some weeks ago I installed OpenCascade 6.3. The distribution of Suse brings tcltk8.5 and I could not downgrade because of OCC. Is there a way to use tcltk8.5 instead of tcltk8.4 or lower?
Unfortunately I'm not familiar with programming and installing. I try to use Elmer as a normal user. Are there any proposals?
Thanks for that

Sorry for my english - I learned it 35 years ago and have only few practise

Re: Problem configuring Front and Post

Posted: 13 Nov 2009, 17:37
by wing
Hi akredd,
Do you install from a binary package or do you compile from source code?
I'm running a x86_64 Linux with tcltk8.5 too and I can compile ElmerPost from source. Not sure about ElmerFront because I use ElmerGUI instead.
Good luck.


Re: Problem configuring Front and Post

Posted: 16 Nov 2009, 20:58
by akredd
Hi wing,
I installed from source. The problems abe with Front and Post. ElmerGUI runs, but then I'd like to show the results - so I need Post :-(
On the other side I'd like to try some things with Front. As I know for now I can't define 2 solids with GUI, reacting while moving together.
May be I should post the config.log and the terminal-output of ./configure?


Re: Problem configuring Front and Post

Posted: 17 Nov 2009, 11:15
by akredd
Hi everybody,
the problem "disappeared". First I compiled from ~/elmerfem/release/.... Now I tried it from ~/elmerfem/trunk.... and it worked. Sorry, but first I'd like to try the secure way with the stuff of release.