Search found 6 matches

by jjmceld
06 Feb 2020, 06:39
Forum: ElmerSolver
Topic: multiple fluxsolver
Replies: 1
Views: 216

multiple fluxsolver

Hello, I'm writing a code to calculate two different fluxes with different heat coefficients, but it seems that in Materials, ElmerSolver does not read the Heat Coefficients, which names are Heat Coefficiente_n and Heat Coefficient_p. The message is: "ERROR:: Model Input: Unknown specifier: [name] E...
by jjmceld
06 Dec 2018, 19:32
Forum: Installation & compilation
Topic: I cannot install Elmer on ubuntu 18.04
Replies: 9
Views: 4077

Re: I cannot install Elmer on ubuntu 18.04

Hello Matthias, I believe the directory has the permissions to write, as it is shown once I typed the command line, ls -l, which shows this information of the directory I am working with: drwxrwxrwx 2 jemp jemp 4096 oct 9 17:36 GMSH_FILES I still do not find the mistake, any suggestions? Thanks in a...
by jjmceld
06 Dec 2018, 02:33
Forum: Installation & compilation
Topic: I cannot install Elmer on ubuntu 18.04
Replies: 9
Views: 4077

Re: I cannot install Elmer on ubuntu 18.04

Hello Matthias, Thank you for your answer. It worked: "sudo apt-get install libqt5xml5" to get to work ElmerGUI. However, I tried ElmerGrid with the following command line: ElmerGrid 14 2 PMSM.msh In order to converted to ElmerSolver but it shows the following error: "Elmergrid saving data with meth...
by jjmceld
05 Dec 2018, 00:01
Forum: General
Topic: ElmerGrid does not converte *.gmsh file to ElmerSolver format
Replies: 2
Views: 1027

ElmerGrid does not converte *.gmsh file to ElmerSolver format

Hello,

I have used ElmerGrid to try to convert a gmsh file to ElmerSolver format with the following line in working directory:

ElmerGrid 14 2 pmsm.msh

But it does not create the folder and the four expected files.

Thank you and looking forward to an answer,

Juan
by jjmceld
04 Dec 2018, 21:25
Forum: Installation & compilation
Topic: I cannot install Elmer on ubuntu 18.04
Replies: 9
Views: 4077

Re: I cannot install Elmer on ubuntu 18.04

Hello Mathias and Anil, Thank you for your answers. I installed elmerfem-csc-eg. However, when I type ElmerGUI, this is the message I get: "ElmerGUI: error while loading shared libraries: libQt5Xml.so.5: cannot open shared object file: No such file or directory". ¿What could be the mistake? So final...
by jjmceld
22 Nov 2018, 19:32
Forum: Installation & compilation
Topic: I cannot install Elmer on ubuntu 18.04
Replies: 9
Views: 4077

I cannot install Elmer on ubuntu 18.04

Hello, I would appreciate to know which are the steps to intall Elmer on ubuntu 18.04. I followed the commands that are suggested in the Elmer web page, which are: $ sudo apt-add-repository ppa:elmer-csc-ubuntu/elmer-csc-ppa $ sudo apt-get update $ sudo apt-get install elmerfem-csc However, this did...