Search found 3 matches

by NGeorgescu
05 Aug 2018, 18:07
Forum: Installation & compilation
Topic: Homebrew fails to build on OSX 10.13.6
Replies: 1
Views: 690

Re: Homebrew fails to build on OSX 10.13.6

Ok Update for anyone running into this issue: I have installed it with $ brew install elmer --with-elmergui --HEAD --with-elmerice --without-mumps and it seemed to build ok. I can open it and get a GUI, but I have not tried solving any models with it. I will try to do so and update with the results.
by NGeorgescu
05 Aug 2018, 16:58
Forum: Installation & compilation
Topic: Homebrew fails to build on OSX 10.13.6
Replies: 1
Views: 690

Homebrew fails to build on OSX 10.13.6

Hello all, I have been trying to install ElmerGUI via homebrew, but have been getting hit with some sort of problem related seemingly to openblas: $ brew install elmer --with-elmergui --HEAD --with-elmerice ==> Installing elmer from elmercsc/elmerfem ==> Installing dependencies for elmercsc/elmerfem...
by NGeorgescu
16 Apr 2018, 23:45
Forum: Installation & compilation
Topic: Homebrew Installation Fails
Replies: 2
Views: 824

Homebrew Installation Fails

On Homebrew 1.6.1 (MacOS 10.13.4), using brew install elmercsc/elmerfem/elmer it kicks back the error: Error: Calling 'depends_on :mpi' is disabled! Use 'depends_on "open-mpi"' instead. /usr/local/Homebrew/Library/Taps/elmercsc/homebrew-elmerfem/elmer.rb:22:in `<class:Elmer>' Please report this to t...