Search found 2 matches

by hyperbah
21 Feb 2018, 19:13
Forum: Installation & compilation
Topic: ElmerSolver on Ubuntu 17.10.1
Replies: 9
Views: 3715

Re: ElmerSolver on Ubuntu 17.10.1

Hi @kataja, I'm trying to install Elmer on my machine, I'm running Ubuntu 17.10. I've tried it with cmake and cmake-gui but I always get an error with the ElmerIceSolvers.so which cannot be built. I need ElmerIce. Does this new package contain ElmerIce with ElmerIceSolvers ? I've installed it from L...
by hyperbah
20 Feb 2018, 20:50
Forum: Installation & compilation
Topic: Unable to open shared library
Replies: 5
Views: 3606

Re: Unable to open shared library

Hi, same thing happens to me even if I had included ElmerIce when installing with cmake. I'm running Elmer on Ubuntu 17.10. WARNING:: LoadInputFile: Entry missing for: Initial Condition 1 ElmerIceSolvers: cannot open shared object file: No such file or directory ElmerIceSolvers.so: cannot open share...