Search found 5 matches

by bbeltran
14 Nov 2017, 21:42
Forum: ElmerSolver
Topic: electric field with a plate and two sets of wires
Replies: 4
Views: 1320

Re: electric field with a plate and two sets of wires

Hi Peter, Thanks for your feedback ! Ok, So I have set the numbering of Target Boundaries in the .sif file to correspond with the physical surfaces as declares and numbered in the .geo file. Is that how it should be ? ElmerSolver still does not assign voltages to the wires, so I still must have some...
by bbeltran
08 Nov 2017, 22:10
Forum: ElmerSolver
Topic: electric field with a plate and two sets of wires
Replies: 4
Views: 1320

Re: electric field with a plate and two sets of wires

these are the other files needed
by bbeltran
08 Nov 2017, 22:10
Forum: ElmerSolver
Topic: electric field with a plate and two sets of wires
Replies: 4
Views: 1320

electric field with a plate and two sets of wires

Hi all, I am trying to solve the electric field (potential) for the case of a gas detector where we have a plane with a set potential at the bottom and two sets of wires (anodes and cathodes ) 20 cm above the plane, with 0.5 cm pitch and 0.5 cm separation between the layers of wires. I have created ...
by bbeltran
17 Oct 2017, 22:36
Forum: Installation & compilation
Topic: compiling in a Mac
Replies: 3
Views: 1943

Re: compiling in a Mac

Hi,
I actually was too quick in posting my question. ElmerSolver was not finding the file because I had a mistake in my definition of $ELMER_HOME. Now that I have corrected it ElmerSolver works fine from the command line. I don't think that I will be using the GUI.

Thanks

Berta
by bbeltran
11 Oct 2017, 21:50
Forum: Installation & compilation
Topic: compiling in a Mac
Replies: 3
Views: 1943

compiling in a Mac

Hi, I am trying to compile Elmer in a Mac with OS 10.12 Sierra and I have gcc6 installed via MacPorts. I have run cmake after setting export FC=gfortran-mp-6 export CXX=g++-mp-6 and cmake and make install have run without problems or compilation errors. But when I run ctest I get 0% tests passed, 44...