Search found 4 matches

by polymer
08 Jun 2016, 13:46
Forum: Updates
Topic: Cmake based Elmer distributions
Replies: 13
Views: 28461

Re: Cmake based Elmer distributions

Hello, I've got a Problem while building elmer with cmake, codeblocks and MinGW. Now I have made it step by step and at the Moment i'm hanging on BLAS ?! Cmake said: Checking whether GFortran version >= 4.8 -- yes CMake Error at C:/Program Files/cmake-3.6.0-rc1-win64-x64/share/cmake-3.6/Modules/Find...
by polymer
09 May 2016, 21:48
Forum: Installation & compilation
Topic: Elmer seems to be installed incorrectly on this system
Replies: 11
Views: 5622

Re: Elmer seems to be installed incorrectly on this system

Hello, There are some Enviromentvariables which are not set while running the Setup. On Windows: To view or change environment variables: 1.Right-click My Computer, and then click Properties. 2.Click the Advanced tab. 3.Click Environment variables. 4.Click one the following options, for either a use...
by polymer
01 May 2016, 14:39
Forum: General
Topic: Unable to start parallel solver
Replies: 7
Views: 5591

Re: Unable to start parallel solver

Hello,

I found it and now it's running with These Options:

Executable:
C:/Program Files/Microsoft MPI/Bin/mpiexec.exe

Arguments:
-n %n -genvlist PATH,ELMER_HOME ElmerSolver_mpi.exe

How can I save this as Default?

mfg
Kai
by polymer
29 Apr 2016, 13:40
Forum: General
Topic: Unable to start parallel solver
Replies: 7
Views: 5591

Re: Unable to start parallel solver

Hello, I've tried to start an example (ThermalFlowInCurvedPipe) with the parallel solver. The System is Windows 10 64bit and i've tried it with the MPI that comes with the Elmer-Installation, then Microsoft MPI 7 and OpenMPI 1.6.2. In the Parallel Settings I have changed the path to the Executable b...